Database upgrade taking a bit longer than expected
Incident Report for Fort Awesome
Resolved
All done! Everything should be back to normal (and a bit faster now too).
Posted Oct 09, 2021 - 16:52 UTC
Identified
We are getting close to finishing the scheduled database migration but we have exceeded our estimate.

Things are still going according to plan, just taking a bit longer.
Posted Oct 09, 2021 - 16:32 UTC
This incident affected: api.fontawesome.com, fontawesome.com, fortawesome.com, and cdn.fontawesome.com.