Icon search unavailable

Incident Report for Fort Awesome

Resolved

We got in contact with Algolia and have resolved the issue.
Posted Mar 02, 2022 - 00:39 UTC

Investigating

We are currently investigating this issue.
Posted Mar 01, 2022 - 23:13 UTC
This incident affected: fontawesome.com.