Slow response times due to increased load
Incident Report for Fort Awesome
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 19:23 UTC
Monitoring
We are continuing to get sporadic reports of extremely slow responses from our services that are powered by StackPath.

We've been in contact with their support engineers this week and they've let us know that they are aware of the situation and have diagnosed higher than usual load in certain regions (including Europe). Their network team is working around the clock to optimize the performance and deal with the elevated traffic rates due to the COVID-19 virus.

As we get more details we'll continue to pass them along. If you have any specific questions feel free to send them to hello@fontawesome.com.
Posted Apr 17, 2020 - 14:43 UTC
This incident affected: fontawesome.com, pro.fontawesome.com, and kit.fontawesome.com.