SSL errors
Incident Report for Fort Awesome
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 16:59 UTC
Monitoring
Updates are being rolled out now to address the SSL errors. You should start to see services coming back online shortly.
Posted Apr 17, 2020 - 16:36 UTC
Identified
StackPath is reporting they have identified the root cause of the SSL errors.

https://status.stackpath.com/incidents/22c999cbl1nh
Posted Apr 17, 2020 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2020 - 15:15 UTC
Investigating
We are seeing SSL errors on these services. We are investigating and trying to reach StackPath now.
Posted Apr 17, 2020 - 15:13 UTC
This incident affected: fontawesome.com, pro.fontawesome.com, and kit.fontawesome.com.