Kits Package Building

Incident Report for Fort Awesome

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 17:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2025 - 17:24 UTC

Investigating

We are investigating an issue with Kits npm packages failing to build.
Posted Mar 04, 2025 - 15:41 UTC
This incident affected: fontawesome.com.