Slow responses from the API

Incident Report for Fort Awesome

Resolved

We've got a patch in place and the API is now operational again. However, if you are using WordPress and seeing 429 Too Many Requests in your WP admin reach out to us at hello@fontawesome.com and let us know.
Posted Apr 26, 2022 - 01:30 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2022 - 19:17 UTC

Investigating

We are currently investigating this issue.
Posted Apr 25, 2022 - 19:16 UTC
This incident affected: api.fontawesome.com.