Investigating degrade performance for NPM package downloads
Incident Report for Fort Awesome
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 22:28 UTC
Monitoring
Cloudsmith is reporting things are all fixed up. They are continuing to monitor.
Posted Aug 04, 2020 - 21:21 UTC
Identified
Cloudsmith team has identified the issue, a database availability event in one of their regions led to the degraded performance. A fix has been deployed and they are currently monitoring.
Posted Aug 04, 2020 - 21:04 UTC
Investigating
We are getting reports our npm.fontawesome.com package service is having trouble. Our provider CloudSmith is investigating. Follow updates directly: https://status.cloudsmith.io/incidents/k0q5t8wlrtrn.
Posted Aug 04, 2020 - 17:33 UTC
This incident affected: npm.fontawesome.com and dl.fontawesome.com.