We've completed our work and are monitoring for any issues. So far, everything is looking good.
Posted Aug 18, 2025 - 21:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 18, 2025 - 21:00 UTC
Scheduled
We'll be putting fontawesome.com into maintenance mode for a period as we move some pieces of the system. During this time the majority of the site will be unavailable. This includes search and the management of Kits (making changes). The Kits CDN, our GraphQL API, and installation of NPM packages will continue to operate normally.
Posted Aug 14, 2025 - 16:58 UTC
This scheduled maintenance affected: fontawesome.com.