Investigating timeouts and performance issues with Kits service

Incident Report for Fort Awesome

Resolved

This issue has been resolved. We had a Load Balancer that had a quickly changing IP that caused other systems to be out-of-sync with the Kit origin servers. We'll be working to address the root cause using a different infrastructure solution.
Posted Jan 22, 2024 - 18:26 UTC

Investigating

We are currently investigating this issue.
Posted Jan 22, 2024 - 16:18 UTC
This incident affected: kit.fontawesome.com.