Intermittent 403 errors in some areas of Europe downloading packages from npm.fontawesome.com

Incident Report for Fort Awesome

Resolved

Fixes have been implemented for this issue. If you're still experiencing problems let us know hello@fontawesome.com.
Posted Jan 28, 2022 - 04:25 UTC

Identified

Our provider, Cloudsmith, is dealing with an issue that is affecting some users in Europe. We've had reports of 403 errors when attempting to install packages.

You can follow along here: https://status.cloudsmith.io/incidents/8jb9c2rmrng7
Posted Jan 27, 2022 - 22:26 UTC
This incident affected: npm.fontawesome.com.