This incident has been resolved. Our website and API service are once again fully operational worldwide.
Posted Oct 14, 2022 - 21:46 UTC
Update
This issue with 1016 errors applies primarily to traffic routed through Cloudflare's São Paulo and Johannesburg datacenters. We're continuing to work with Cloudflare to find a resolution to the issue. Thank you for your patience.
Posted Oct 13, 2022 - 23:47 UTC
Investigating
We've had a handful of reports that attempts to visit fontawesome.com fails with a Cloudflare error about DNS resolution to the origin server. We're looking into this but think this is just a temporary condition.
Posted Oct 13, 2022 - 15:30 UTC
This incident affected: api.fontawesome.com and fontawesome.com.