Issues downloading package from npm.fontawesome.com

Incident Report for Fort Awesome

Resolved

This incident has been resolved.
Posted 3 years ago. Dec 07, 2021 - 00:15 UTC

Monitoring

Looks like they have a fix in place. Cross your fingers everyone.
Posted 3 years ago. Dec 06, 2021 - 23:17 UTC

Identified

Cloudsmith has identified the issue and is working on the fix now.
Posted 3 years ago. Dec 06, 2021 - 22:57 UTC

Investigating

We see a report from our package service provider, Cloudsmith, that they have some internal API errors that they are investigating.

We have some failed status checks that indicate this affects package downloads from npm.fontawesome.com. We'll report back when we have more information.

https://status.cloudsmith.io/incidents/nqskfqgmvyyr to follow the issue.
Posted 3 years ago. Dec 06, 2021 - 22:36 UTC
This incident affected: npm.fontawesome.com.