Downtime for fontawesome.com
Incident Report for Fort Awesome
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 07:05 UTC
Monitoring
A distributed attack was launched against the site that has been mitigated. We will continue to monitor the situation.
Posted Jan 22, 2023 - 06:39 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2023 - 05:52 UTC
This incident affected: fontawesome.com.