Integrity check errors when downloading packages from npm.fontawesome.com
Incident Report for Fort Awesome
Resolved
The fix has now been applied for this and it looks likes it's resolved. Please let us know via hello@fontawesome.com if you are still experiencing issues.
Posted Mar 26, 2021 - 18:50 UTC
Identified
Cloudsmith believes they've identified the issue and are working to get a fix in place as soon as possible.
Posted Mar 26, 2021 - 17:06 UTC
Investigating
We are getting reports that both yarn and npm package tools are either downloading the incorrect package or getting integrity hash errors when installing from our private NPM repos. We are in contact with our package service, Cloudsmith, and they are investigating the issue.
Posted Mar 26, 2021 - 16:56 UTC
This incident affected: npm.fontawesome.com.