Email notifications and new account confirmations not being sent

Incident Report for Fort Awesome

Resolved

This incident has been resolved.
Posted Oct 06, 2020 - 14:34 UTC

Monitoring

We have replaced Mailgun with SendGrid. We will continue to monitor this service transition for a bit.
Posted Oct 02, 2020 - 17:45 UTC

Identified

We are currently having issues with our Mailgun integration, the service we use to send emails of all sorts.

We are actively working with them to get this remedied but during this time no automated emails will arrive in your inbox.
Posted Sep 25, 2020 - 08:00 UTC
This incident affected: fontawesome.com.