Intermittent problems saving existing Kits

Incident Report for Fort Awesome

Resolved

At this time the service interruptions from StackPath seem to be resolved. Normal Kit functionality should be restored.
Posted Jun 01, 2020 - 05:30 UTC

Identified

Our CDN provider is currently having some service interruption that affects our Kits product.

Saving an existing kit may result in an error as we try and purge the CDN cache. StackPath is aware of the issues and is actively working on a solution.

https://status.stackpath.com/incidents/6ss8qc459m9p
Posted Jun 01, 2020 - 04:13 UTC
This incident affected: kit.fontawesome.com.