Pro NPM Unavaliable

Incident Report for Fort Awesome

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 14:35 UTC

Investigating

Pro NPM appears to be down. We are currently investigating the issue.
Posted Mar 31, 2026 - 12:03 UTC
This incident affected: npm.fontawesome.com.