fontawesome.com site partially unavailable
Incident Report for Fort Awesome
Resolved
This incident has been resolved.
Posted May 30, 2023 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 19:15 UTC
Investigating
We are currently investigating this issue.
Posted May 30, 2023 - 18:08 UTC
This incident affected: fontawesome.com.