Font Awesome Pro Subsetter fails to create archive file
Incident Report for Fort Awesome
Resolved
This has been resolved and builds from the subsetter should be working as expected.
Posted May 28, 2020 - 17:32 UTC
Identified
Our Subsetter relies on the Font Awesome API (api.fontawesome.com) to create Zip files when you click "Build". Our API relies on the Quay.io Docker registry which is currently having service interruption.

You can follow updates at Quay.io's status page: https://status.quay.io/incidents/qdn3wz80kzww

We are investigating ways in which we can work around this issue. But for the moment the Subsetter is down.
Posted May 28, 2020 - 15:05 UTC
This incident affected: api.fontawesome.com.