Unable to issue access tokens on api.fontawesome.com
Incident Report for Fort Awesome
Resolved
We've got this all fixed up.
Posted Jan 31, 2024 - 18:46 UTC
Identified
We've missed a detail in our deployment of some new features and token management is not currently functional. We are working on the fix now.
Posted Jan 31, 2024 - 17:46 UTC
This incident affected: api.fontawesome.com.