Slow response times from fontawesome.com
Incident Report for Fort Awesome
Resolved
The root fix has been applied and metered billing is also available again. Things look to be stable and humming along fine now.
Posted Mar 20, 2024 - 16:03 UTC
Update
A partial fix has been implemented now and the site is fully operational. There is one final fix we need to make that will bring our new metered billing feature back online.
Posted Mar 20, 2024 - 15:41 UTC
Identified
We've identified the issue and are working on a root cause fix. In the meantime, the site is in maintenance mode to keep pressure off our database server.
Posted Mar 20, 2024 - 15:03 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 14:19 UTC
This incident affected: api.fontawesome.com and fontawesome.com.