We're investigating an outage with some of our services

Incident Report for Fort Awesome

Resolved

We identified the root cause and the issue has now been resolved.
Posted Aug 01, 2025 - 08:40 UTC

Investigating

The team is looking at the issue
Posted Aug 01, 2025 - 07:37 UTC
This incident affected: api.fontawesome.com and kit.fontawesome.com.