Some Kit downloads unavailable

Incident Report for Fort Awesome

Resolved

After monitoring for awhile, this looks to be resolved.
Posted Jul 21, 2025 - 19:56 UTC

Monitoring

We think we've got this resolved. We had an internal queue that had backed up and was rejecting new jobs. We've got plans to re-architect this system pretty soon. We'll keep an eye on this. Please let us know if you experience any issues by sending an email to hello@fontawesome.com.
Posted Jul 21, 2025 - 15:18 UTC

Investigating

We're looking into reports that downloads are failing from Kits.
Posted Jul 21, 2025 - 15:01 UTC
This incident affected: fontawesome.com.